Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
Posts: 1
Registered: ‎06-18-2013
My Device: z 10
My Carrier: vodafone

MY NEW Z10

I have been using my new Z10 for more than one month now and I noticed two issues:

1 - without any reason the phone turns off and re-start by itself and if I am not using it I do not realize that it is not connected as it stays on the PIN CODE page, i.e.. without any connection...

2 - sometimes, when I am navigating or using certain applications, the phone gets hot: is this normal?

 

Have any of you had the same experiences?

Ciao

Sergio

Forums Advisor III
Posts: 1,849
Registered: ‎05-29-2013
My Device: Passport & PlayBook
My Carrier: Bell

Re: MY NEW Z10

Good day

Welcome to BB forums

Have you done OS upgrade since you got your phone?
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino
Trusted Contributor
Posts: 156
Registered: ‎11-20-2011
My Device: playbook 16g,32g, 64g (use this every day still), 2-z10's, Passport
My Carrier: Telus

Re: MY NEW Z10

The on off was or is a common occurance not sure if that was fixed.  My phone also gets hot with certain appliactions. One for certain is using BBM video.

Forums Advisor III
Posts: 1,849
Registered: ‎05-29-2013
My Device: Passport & PlayBook
My Carrier: Bell

Re: MY NEW Z10

To be honest alot of people say they phones heats up I never get this when any of apps are running only thing I most say is when I reboot my Z10 because of my SD card is 64GB
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino