Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 8
Registered: ‎05-16-2013
My Device: BlackBerry Z10
My Carrier: Telus

Mobile Hotspot Issue after 10.1 Update

Hello, just wondering if there is a know issue with using mobile Hotspot after update z10 to 10.1. After this update was installed Mobile Hotspot will turn on but past network that I had created is not there anymore, also I cannot configure, when I press configure nothing happens, and then Mobile Hotspot turns itself off. 

Retired
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: Mobile Hotspot Issue after 10.1 Update

Hello dnivek, 

 

Welcome to the forums. 

 

I would suggest you contact your mobile service provider to ensure you are on the correct data plan to allow you to use the Mobile Hotspot feature. If they confirm you are on the correct plan and have the correct APN settings then please have them escalate your issue to BlackBerry Technical support for investigation. 

 

 

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Contributor
Posts: 4
Registered: ‎05-23-2013
My Device: Z10
My Carrier: Orange France

Re: Mobile Hotspot Issue after 10.1 Update

Same issue here. All was OK until I upgraded do 10.1. Note, hot spot works fine moth same si card and older mobile phone, a PalmPre.
Thank you for your help.
Highlighted
New Contributor
Posts: 4
Registered: ‎05-23-2013
My Device: Z10
My Carrier: Orange France

Re: Mobile Hotspot Issue after 10.1 Update

Problem solved with a full reboot...

But then appeared again a few days later.

Re-Full reboot.

This is annoying