Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Posts: 11
Registered: ‎04-13-2013
My Device: Blackberrry Z10
My Carrier: Vodacom

Re: NO sound notification on NORMAL

Hi csawai, I have tried a factory reset, and updated the software, the phone continues to have a problem though, I tried to plug in the headphones and still nothing. However I did notice that when I put the volume on full there is static coming out of the speaker and should I plug in the headphone out of them too. Does this indicate that this is a software problem? Should I take the device back or wait for an update? I am currently running
New Member
Posts: 2
Registered: ‎05-22-2013
My Device: z10
My Carrier: axis

Re: NO sound notification on NORMAL

i have the same problem. no sound on my speaker at all. all have been done, including factory reset. still no sound. this z10 is really suck!!!!
New Contributor
Posts: 6
Registered: ‎05-23-2013
My Device: Z10 torch
My Carrier: orange

Re: NO sound notification on NORMAL

in my case problem was with apps in bb z10 u can set sounds in settings > notifications but many apps on bb world are ported from android and have own sound settings which just was muted or set to "system default" after changing it to any built in (to app not to z10) sound its start working

Posts: 18
Registered: ‎08-26-2013
My Device: z10
My Carrier: vodacom

Re: NO sound notification on NORMAL

1) While playing the music: 
2) Open the back cover, 
3) Touch the connection buzzer (black block) on the back (right under battery location)
4) Fixed!

I actually had my BlackBerry replaced before I knew the Solution. Not even the carriers know this solution! Thank you BlackBerry for another issue on the Flagship model. Disappointed. ...and this from a Massive loyal BlackBerry user... and creating this forum account to be able to help other users, Pain!

Found the Solution here:
New Contributor
Posts: 4
Registered: ‎03-27-2015
My Device: z10
My Carrier: maxis

Re: NO sound notification on NORMAL

[ Edited ]

I have the same problem too. How do I do the is reload? Please reply to {REMOVED}

Thanks for the help


Mod Edit: Edited post to remove personal information to comply with the Community Guidelines and Terms and Conditions of Use