Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
Posts: 26
Registered: ‎02-24-2013
My Device: 2013 BlackBerry Z10
My Carrier: Mobily KSA

POP Mail account not able to send emails on my Z10

I have recently update my OS to version 10.0.10.82 (OS 10.0.10.648). Since then, my work POP mail not able to send any mails. It stays in the HUB with delayed icon. My Gmail and hotmail accounts are working fine.

My configurations are correct and cross verified many times. I am using incoming server port as 110 and SMTP as 25 without SSL.

The same setting is working fine in my outlook. Is there anyone facing same issue?

 

Thanks in advance.

New Contributor
Posts: 2
Registered: ‎03-11-2013
My Device: Blackberry Z10
My Carrier: Bell Canada

Re: POP Mail account not able to send emails on my Z10

[ Edited ]

Check with your hosting provider if they are using Barracuda spam fitering.  I have an issue where the e-mails were sending from the unit, but never being received.  My hosting company whitelisted both addresses and now it seems to be working.  It's a workaround, not a fix which is up to BB.  Apparently the way the Z10 sends e-mail is not compliant with Barracuda's spam filtering standards. 

 

Not sure if this will help you with your issue but worth a shot.

Forums Advisor III
Posts: 1,036
Registered: ‎02-07-2013
My Device: Z10
My Carrier: Rogers

Re: POP Mail account not able to send emails on my Z10

Or if you are on WiFi, port 25 may be blocked by your Internet provider. this is a common anti spam practice.
-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. Smiley Happy
Contributor
Posts: 25
Registered: ‎03-11-2013
My Device: 9650

Re: POP Mail account not able to send emails on my Z10

There is a known issue in newer versions of Z10 firmware which causes outgoing SMTP issues.

 

Please see my posts here and on Crackberry about it:

 

http://supportforums.blackberry.com/t5/BlackBerry-Z10/SMTP-API-faulty-on-BB-Z10/m-p/2231991#M10389

 

http://forums.crackberry.com/blackberry-z10-f254/heads-up-email-bug-recent-z10-os-versions-779341/

 

Blackberry is now aware of this issue and is planning to roll out a fix in a future software release.