Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
Posts: 2
Registered: ‎07-25-2013
My Device: Z10
My Carrier: AT&T

Photos

Hi,

 

I try to send and receive photos using BBM.  Both the person receiving the picture and myself have a Blackberry and use BBM to send/receive photos.  I have a Z10 and the other person is using an older BBM(Not sure what model). 

 

What can be the issue/fix?

 

Thanks

Highlighted
Hall of Famer III
Posts: 58,191
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: Photos

Hello,

Unfortunately, from the words in your post, I cannot tell what you going on. You say you "try to send and receive photos", but then nothing more about what happens. Exact details about exactly what you do and exactly what happens will be quite helpful indeed.

Good luck and let us know!

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................