Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 9
Registered: ‎02-09-2013
My Device: Blackberry 10
My Carrier: rogers

Please Need Serious Help....Frustrated

I have a Blackberry Bold 9000 (v4.6.0.303 Platform 4.0.0.248).  I have just ordered the Blackberry 10 and have been told that I could not use the blackberry link to transfer the information (contacts, appointments etc) on to the Blackberry 10 because the operating software is less then 5.  If this is the case then how can I transfer the information over to the Blackberry 10?

Guru II
Posts: 21,612
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Please Need Serious Help....Frustrated

Update your 9000 to OS 5.

Go to the link below and download the latest OS for the 9000

https://swdownloads.blackberry.com/Downloads/entry.do?code=1905AEDAB9BF2477EDC068A355BBA31A

Install the file to your PC.

Navigate to c:\program files\common files\research in motion\apploader and double click on Loader.exe

Follow the prompts to update your OS.

It will make a backup, wipe the device, install the new OS, and restore your backup.

Then I recommend updating to the latest version of BBM. The new version of BBM uses BBID to store your contacts and that's the system that the Z10 uses.

Once you do that you should be able to transfer your data.


--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!