Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
Posts: 1
Registered: ‎07-01-2013
My Device: Blackberry Z10
My Carrier: O2

Problem Setting Up Z10

Morning All

 

Apologies if this issue has come up somewhere else, but I had a look and couldn't see that it had.

 

I'm having trouble setting up a Z10 via ActiveSync since we updated to ROM 10.1.0.273.  Was all working fine on 10.0.10 (and we have another device on the old ROM which is still fine)

 

The error message I get is:

 

Your device is connectedf to a network but the internet service is not available.  Check your network settings.

 

 

I've tried different sim cards in the device and setting up over wi-fi rather than cellular but to no avail. We've got other devices using the same profile info set up (an iPhone, a Windows Phone and an S3) but this one isn't having any of it.

 

Can anyone help me with this?  Is it something really obvious?

 

Thanks! Smiley Happy 

 

 

Developer
Posts: 107
Registered: ‎06-12-2012
My Device: Dev Alpha C, Playbook
My Carrier: Loop

Re: Problem Setting Up Z10

Please check this KB article if it is related to your issue

http://btsc.webapps.blackberry.com/btsc/viewdocument.do;jsessionid=D69747A058C02B04E7F24FA5C470D6A4?...

----------------------------------------------------------
feel free to press the like button on the right side to thank the user that helped you.
please mark posts as solved if you found a solution.