Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Highlighted
New Contributor
Posts: 9
Registered: ‎08-03-2013
My Device: Z10
My Carrier: ICE

Problem charging

Greetings,

I have a Z10 with 10.1.0.2062 OS (STL100-1). I get a red exclamation mark when I charge the phone with the charger that came with the phone. Why does this happens? It worked when the phone was new. Is it the update? It is very annoying since when the phone completely discharges I can't get it to charge. I have to connect it to the computer USB where charging works. I think it is not the cable or the charger because I managed to try with others that were the same.

Bests,

B.
Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: Problem charging

It might be something wrong with the OS.  I've tried connecting my phone to BlackBerry Link with no success.  I then remove the battery for a few seconds while the phone is still plugged in then I replace the battery.  I suggest you try the same to see if it works for you.

 

 

Keep us up to date.  Smiley Happy


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



New Contributor
Posts: 9
Registered: ‎08-03-2013
My Device: Z10
My Carrier: ICE

Re: Problem charging

Hi.

That trick does not work.

:-(

Bests,

B.