Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 6
Registered: ‎03-07-2013
My Device: BB10 Z10
My Carrier: Bell

Reply Flag not passing to desktop

It seems when I reply to a message on my Z10 the flag indicating I replied does not pass to my desktop (Outlook).

 

Any one else have this issue ?

 

Rick

Contributor
Posts: 21
Registered: ‎03-07-2013
My Device: Z10
My Carrier: Bell

Re: Reply Flag not passing to desktop

[ Edited ]

I'm also have the same issue.

 

Forgot to mention it's an Exchange 2010 environment.

Forums Advisor III
Posts: 1,036
Registered: ‎02-07-2013
My Device: Z10
My Carrier: Rogers

Re: Reply Flag not passing to desktop


RB_sulliva wrote:

It seems when I reply to a message on my Z10 the flag indicating I replied does not pass to my desktop (Outlook).

 

Any one else have this issue ?

 

Rick


What type of email account is it?
-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. Smiley Happy
New Contributor
Posts: 6
Registered: ‎03-07-2013
My Device: BB10 Z10
My Carrier: Bell

Re: Reply Flag not passing to desktop

I am on a Exchange Corporate email system.

 

Rick

Forums Advisor III
Posts: 1,036
Registered: ‎02-07-2013
My Device: Z10
My Carrier: Rogers

Re: Reply Flag not passing to desktop


RB_sulliva wrote:

It seems when I reply to a message on my Z10 the flag indicating I replied does not pass to my desktop (Outlook).

 

Any one else have this issue ?

 

Rick


Also Rick - Your profile is displaying your phone number in the Carrier field (should be Rogers, Bell, etc...) probably want to change that so it isn't sitting on a public forum. Smiley Happy

-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. Smiley Happy
Forums Advisor III
Posts: 1,036
Registered: ‎02-07-2013
My Device: Z10
My Carrier: Rogers

Re: Reply Flag not passing to desktop

Using ActiveSync, POP, IMAP, etc?

-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. Smiley Happy
New Contributor
Posts: 6
Registered: ‎03-07-2013
My Device: BB10 Z10
My Carrier: Bell

Re: Reply Flag not passing to desktop

We have BES servers so I think all the syncing goes through it when I am not attached to my PC.  Using Link on my PC to sync and backup.

 

Rick

Forums Advisor III
Posts: 1,036
Registered: ‎02-07-2013
My Device: Z10
My Carrier: Rogers

Re: Reply Flag not passing to desktop

Are they running BES10 servers? Do you have Blackberry Balance running on your Z10 (Home and Work seperate sections?)

 

In that case this is something that you should be taking up with your IT department as they will have the ability to support this issue rather than a public user to user forum. Smiley Happy

-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. Smiley Happy
Contributor
Posts: 21
Registered: ‎03-07-2013
My Device: Z10
My Carrier: Bell

Re: Reply Flag not passing to desktop

We are using Activesync with NO BES10 server.

I wondering if that's the problem, we will be deploying a BES10 server soon but currently just running straight through Activesycn.
New Contributor
Posts: 6
Registered: ‎03-07-2013
My Device: BB10 Z10
My Carrier: Bell

Re: Reply Flag not passing to desktop

Will check with my IT group re the BES server and advise.

Just did a few more tests and none of the flags (reply, reply all nor forward) are coming acorss as I believe they did on my Bold.

 

Rick