Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Posts: 1
Registered: ‎07-09-2013
My Device: Z10
My Carrier: ATT

Sideloading of Apps

I used to be able to side load apps using the ddpb without any issues. But I tried yesterday to do this and I was unable too. I keep getting an error that says"peer not authenticated ". When I was actually able to do it my phone had the original AT&T software 10.0.116 I think it was. I then updated when it came available 3 weeks ago to the still had same issues. Then yesterday I wanted to load another side load and I kept getting this error. Dev mode is on and the pw is correct. I've since done a security wipe and that didn't resolve and I also did a factory reset which updated me to the new 10.1.2019 and I still get the errors. For some odd reason it continues with the error. Also tried connecting wirelessly with ddpb and vnbb10, still no luck. Any help would be greatly appreciated.