Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 3
Registered: ‎04-16-2013
My Device: Z10
My Carrier: T-Mobile

Trouble with setting up Email username@bellsouth.net

Hello everyone, 

 

Got the Z10 and trying to get my email working from an old Bellsouth.net account. 

 

Check on my settings and using the following: 

 

Username@bellsouth.net

Password (verified) 

 

inbound.att.net port 995 with SSL

outbound.att.net port 465 with SSL

 

With these setting it will not work... Thanks 

Marty 

Hall of Famer III
Posts: 57,210
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Trouble with setting up Email username@bellsouth.net

Hi and Welcome to the community!

 

That email address was a function of BIS, which is not used for BB10. Hence, you cannot integrate that email account to a BB10 device, and the email account itself will cease to exist in a year. Refer:

  • KB33260 BlackBerry (hosted) email address forwarding for BlackBerry 10 OS

You will be allowed one year of forwarding, during which you need to migrate all things that use that account over to some other email address (e.g., Yahoo, Gmail, etc.).

 

Good luck!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 3
Registered: ‎04-16-2013
My Device: Z10
My Carrier: T-Mobile

Re: Trouble with setting up Email username@bellsouth.net

Thanks for the quick reply, however, I can not understand how Bellsouth.net was in any related to the BIS (BlackBerry internet Services). 

 

Can you please assist with setting up a POP email from Bellsouth.net on my new Z10. I provided what I currently use in my PC email server configuation. 

 

Thanks! 

Marty

Hall of Famer III
Posts: 57,210
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Trouble with setting up Email username@bellsouth.net

Oh...sorry about that...I did not know that such an email domain would not have been a BIS-hosted email account. I learn something new every day!

So, let's go back to the beginning...all you said was "it will not work"...any chance of providing more detail than that? For example, the exact steps you attempt, the exact result you expect from each step, the exact result you see from each step, as well as the exact and complete content of any error messages presented.

Thanks and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Highlighted
New Contributor
Posts: 3
Registered: ‎04-16-2013
My Device: Z10
My Carrier: T-Mobile

Re: Trouble with setting up Email username@bellsouth.net

Hello again, 

 

Well it appears to be related to the carrier T-Mobile data network. Once I joined a locate WiFi everything connected just fine. SO let's see when I go off the wifi if I continue to get my emails. 

 

Thought it might be helpful to everyone to know.....

 

Marty