Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
Posts: 1
Registered: ‎08-24-2013
My Device: Z10
My Carrier: Mobily

Re: VPN using Microsoft IKEv2 protocol don't works

Thanks for posting - this worked for me.
New Member
Posts: 1
Registered: ‎10-15-2013
My Device: Z10
My Carrier: IR-MCI

Re: VPN using Microsoft IKEv2 protocol don't works

Hello,
thanks for the detailed instruction. the link for downloading the certificates doesn't work. I think the file has been removed (used translator). can you please give me an alternative link? Many thanks,
SIna
Contributor
Posts: 21
Registered: ‎05-19-2013
My Device: Z10
My Carrier: TELE2 Russia

Re: VPN using Microsoft IKEv2 protocol don't works

[ Edited ]

Here is a new links for certificates download

https://drive.google.com/file/d/0B-jo0IIt28-KWVdoaERKVGV5dlU/edit?usp=sharing

https://drive.google.com/file/d/0B-jo0IIt28-KT2pMQzZtcUVjOUE/edit?usp=sharing

Also is you are using OS 10.2 you may to put this certificates in any place of filesystem at your device. Now certificate import is possible from any folder.

New Member
Posts: 1
Registered: ‎04-23-2013
My Device: Bold 9900
My Carrier: 3 Sweden

Re: VPN using Microsoft IKEv2 protocol don't works

Its asking for a password for the certificate. Do you have the password for them plz?

 

Thank you for the help! Smiley Happy

Contributor
Posts: 21
Registered: ‎05-19-2013
My Device: Z10
My Carrier: TELE2 Russia

Re: VPN using Microsoft IKEv2 protocol don't works

Password is 1234