Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 3
Registered: ‎05-09-2013
My Device: Z10
My Carrier: AT&T

Z10 Camera Issues - Black image, no pics

During use of the rear camera on my Z10, the live image started to show streaks of lines in blue, green, or red, with the rest of the image being a shade of one of those colors.  The pictures taken would look like these distorted images. I restarted the device and also pulled the battery.  Initially no help, though after another restart, the live image now shows black, as if the camera has a lens cap over it.  When trying to take a pic (even though a black image), it clicks as if it’s taking pic, but nothing is being saved.  I’ve swapped options between saving to device and SD card (and removing the card), no change.  So at this point, black image on live view and no pics recorded/saved when taken.  Front camera seems ok.  Any thoughts?

Guru III
Posts: 32,134
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Z10 Camera Issues - Black image, no pics

might be a bad camera, you could back it up and wipe it to prove that it is not the OS

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 3
Registered: ‎05-09-2013
My Device: Z10
My Carrier: AT&T

Re: Z10 Camera Issues - Black image, no pics

Thanks.  I was afraid that was the advice I would hear.  

New Contributor
Posts: 3
Registered: ‎05-09-2013
My Device: Z10
My Carrier: AT&T

Re: Z10 Camera Issues - Black image, no pics

Update: Wiped and restored  - same behavior with camera.  Must be the hardware.  How depressing...less than 1.5 mos old.  Hopefully AT&T will be reasonable.