Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎04-05-2013
My Device: BlackBerry Z10
My Carrier: Vodafone
Accepted Solution

Z10 Encryption by Activesync Policy?

Can anyone tell me know I know if the "require device encryption" policy (Exchange Server 2007 SP1) has taken effect? The device encryption setting within settings still showed as off, should it have changed or does this policy do something different? By contrast, the Playbook created a Work BlackBerry Balance partition and placed the Exchange data there.

New Contributor
Posts: 3
Registered: ‎04-04-2011
My Device: 9300
My Carrier: AT&T

Re: Z10 Encryption by Activesync Policy?

I've noticed the same on my Z10, with Exchange 2010. I called RIM support, and referenced this article: (http://www.blackberry.com/btsc/KB33619). Apparently there is a problem with device software 10.0.9.xxx, and 10.0.10.xxx, where the phone will not enforce encryption via an ActiveSync policy. You have to manually enable encryption. The alternative is to setup BES10 and enforce encryption on the work perimeter.
New Contributor
Posts: 2
Registered: ‎04-05-2013
My Device: BlackBerry Z10
My Carrier: Vodafone

Re: Z10 Encryption by Activesync Policy?

Thanks for the quick response, I wondered if that was the case.
New Member
Posts: 1
Registered: ‎03-27-2014
My Device: 9870
My Carrier: Rogers

Re: Z10 Encryption by Activesync Policy?

I have a device using 10.2.1.2141 and applied a new ActiveSync policy to it yesterday afternoon.  The device has still not taken on the new policy.  Do you know if 10.2.1.xxx devices are also affected?