Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Highlighted
New Contributor
Posts: 6
Registered: ‎02-19-2013
My Device: blackberry z10
My Carrier: Bell

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Just to clarify....the new phone from the Bell Store did not fix my problem. It wasn't until I was able to download the software upgrade the the issue was resolved.

 

Visitor
Posts: 1
Registered: ‎04-15-2013
My Device: Z10
My Carrier: ATT

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

I have a Z10, a BDS server used in conjunction with Exchange 2003.  I had initially setup the phone with a few apps, synced a Yahoo account with no battery issues.  With minimal usage, phone would go for 4 days without needing a charge.  I then enterprised activated and began syncing my work email account.  I then had approx 4-5 hours of battery life (pretty useless).  I have a open ticket in with blackberry tech support.  They tell me this is a known issue and are working on a workaround for now but this should be fixed in a future release of the device software (no word yet).  They beleive the problem is centered around the <Sent Items> sync.  I have tried to find out how to stop just the sent items syncing to see if this resolves the problem but to no avail.  For now, I have to reply on BB support to come up with a solution and  hopefully soon as I cannot role out the new Z10's to the rest of the organization until a solution is found.

 

If anyone else has an ideas, please post...

Contributor
Posts: 47
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7
My Carrier: Super Duper Scooby Doo Network

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Re-read the thread.

 

backup your mailbox to a pst file.

 

Delete the mailbox.

 

Create a new mailbox and attach to user.

 

Start testing.

 

I listed all the steps i did in this thread so start using them Smiley Happy   The http logs are needed and make sure you turn on full logging for it otherwise the log parsers aren't going to return anything.  Log parser studio will quickly tell you if they user in question is having issues with activesync.  the user who's battery was draining had exessive amount syncs, pings etc. 

 

Removing the mailbox alerted us to about 50 corrupt calendar items that had no start or end dates listed in outlook from 3 years earlier..

 

New Contributor
Posts: 7
Registered: ‎04-22-2013
My Device: Z10
My Carrier: Bell

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Hi Adrenaline_X,

 

We have the same exact issue as you're having as we have a similar environment.  (Exchange 2003 SP2)

We have an open & existing case with Blackberry right now to resolve this issue. They said that the 10.1 software will address this particular issue (constant sync'ing).

 

Really frustrating that Blackberry seem to keeping a lid on this type of issue. So far, they haven't release any KB just to even acknowledge this issue. I agree that it's not Microsoft's or any company's fault that we haven't migrated to the latest Exchange. It should be Blackberry that should be resolving this as they have claimed that it would work on any ActiveSync. Their lack of testing and preparation for our particular ActiveSync version is a misstep and would definitely be noted during our decision to on upgrading our Blackberry devices.

 

Contributor
Posts: 47
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7
My Carrier: Super Duper Scooby Doo Network

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Well... It does work with activesync.. But it has issues with CORRUPTED mailboxes or mailbox items.

 

I would start there and recreate the users mailbox that is  having the battery drain  issue.  THe user with the issue has been with the company for 8 years and has been using the same mailbox for that same time period.

 

The issue has not appeared after following up wi

 

 

New Member
Posts: 1
Registered: ‎05-01-2013
My Device: Bold
My Carrier: Verizon

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

The new z10 devices will work in Exchange 2003 environment without connecting directly to BB servers, the caveat to that is they will have to connect via OWA using Active Sync.

Provided you have all the right patches on Exchange 2003/SP2 and updated Dot.net version

running on the servers.  WEBDAV would also need to be enabled.  Ensure your Active Sync and other IIS settings are correct, and your ISA servers are allowing the traffic to Exchange.

Contributor
Posts: 47
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7
My Carrier: Super Duper Scooby Doo Network

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Even with Bes it still uses activesync

 

New Contributor
Posts: 4
Registered: ‎09-03-2013
My Device: Q5
My Carrier: Virgin

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Anyone wishing to use whatsapp must keep data on.