Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
Posts: 2
Registered: ‎02-26-2013
My Device: Z10
My Carrier: bELL

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Hi, I'm experiencing the same problem with data EXTREME high usage. I can't find how I can turn the data off. Could you pls help me? as I'm new to Blackberry....
New Contributor
Posts: 4
Registered: ‎02-25-2013
My Device: Z10
My Carrier: Vodafone

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

I had the same problem in UK. Battery was lasting 4.5-6 hours a day max. Company is using exchange 2003 and IT spotted that i had 18000 data requests a day, 950 Mb used in a few days. Did a wipe of Z10 and fresh install yesterday, set to push every 15 minutes. Immediately reolved the problem. 22 hours battery life today.
Regular Contributor
Posts: 56
Registered: ‎02-22-2013
My Device: Blackberry Z10
My Carrier: Telus

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Please bare with me, as I am not remotely tech savvy and am unsure about half the things I am trying to describe here.

I have all the same symptoms you all have. Battery life is the same as yours, and drain issues are the same as yours.

 

When I set up my company email, however, I set it up through IMAP, and not through Microsoft Exchange. Sure enough, after reading all this, I removed my work email account from my device and already I am witnessing significant improvement in Battery drain. I wouldn't call it spectacular by any means, but its slower than it was. I also haven't done any sort of full battery charge or system restore.

Could I be having a similar issue through IMAP that you all are having through Exchange?

Contributor
Posts: 19
Registered: ‎02-26-2013
My Device: Z10
My Carrier: Bell

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

System Settings > Network Connections > Mobile Network > Data Services (On/Off)
Contributor
Posts: 47
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7
My Carrier: Super Duper Scooby Doo Network

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

I came across this which suggests an issue with virus scanning and active sync and an iphone

 

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/SBS_Small_Business_Server/Q_26...

 

 

Contributor
Posts: 47
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7
My Carrier: Super Duper Scooby Doo Network

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

P


Copes wrote:

Please bare with me, as I am not remotely tech savvy and am unsure about half the things I am trying to describe here.

I have all the same symptoms you all have. Battery life is the same as yours, and drain issues are the same as yours.

 


Could I be having a similar issue through IMAP that you all are having through Exchange?

It could be the same issue but we are trying to track down the issue with exchange 2003 specifically

 

Contributor
Posts: 19
Registered: ‎02-26-2013
My Device: Z10
My Carrier: Bell

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

@ BBZ10UK. I had mine set at 'Push' ON - in which case 'Sync Interval' is greyed out to 'Manual'. I will try 'Push' OFF and 'Sync Interval' at 15 minutes and see what happens. Will take a while since I am reading my traffic off of the Bell web site. Will let you know later tonight.
Contributor
Posts: 47
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7
My Carrier: Super Duper Scooby Doo Network

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

After 4 hours the user with the battery drain has the following stats

 

z10 (Active Sync Rreport)

hits : 1552

PINg : 754

Sync : 798

 

 

Mine(Active Sync Rreport)

Hits : 267 

ping : 48

sync : 219

 

The syncing and hits are probally the issue as each hit means data traffic to and from the device.  and this is for a 2 hour period Smiley Happy 

 

Now to figure why its doing this and how to resolve.

 

Contributor
Posts: 47
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7
My Carrier: Super Duper Scooby Doo Network

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

the sync interval should fix the issue..but push email is vital to getting emails instantly and part of the appeal of blackberry and bes (previously anyhow)

 

Sync interval is a work around.. Not really a fix though.. Smiley Sad

New Contributor
Posts: 5
Registered: ‎11-02-2011
My Device: Playbook & 9900
My Carrier: Rogers

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

I forgot to mention that we also turned off push. That did make a huge improvement. You are right that it isn't the greatest fix. But better than 4 hours of battery and a gig of data