Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
Posts: 2
Registered: ‎05-17-2012
My Device: Torch 9860
My Carrier: Vodafone UK

Z10 - Issues with Data Services

Hello

I'm having problems with Data Services on my Z10......

 

At intermittent times, the BB logo next to the Signal Bar will disappear. When this happens I lose:

1. Email

2. Web Browsing

3. BBM

4. Social Media

 

Interestingly though, if I connect to a Wi-Fi network, the BB logo is instantly restored.

 

This morning, when leaving home, I had a full signal, "H" and BB logo.

 

By the time I arrived at work, I had full signal, "h" and no BB logo. I rebooted the handset, following which I had full signal, "H" and BB logo again.

 

The software version running on the device is 10.1.0.2312

The model number is STL100-2

The carrier is Vodafone UK

 

I'd be grateful for any feedback.

 

Thanks in advance

J

 

Trusted Contributor
Posts: 132
Registered: ‎06-22-2013
My Device: Z10 (STL 100-2) -10.1.0.4181
My Carrier: Optus

Re: Z10 - Issues with Data Services

Hi there!

It does sound to me like you're experiencing intermittent mobile data service.

A good first step would be to contact your Carrier and maybe replace the SIM.

If that doesn't improve matters, then you could probably start considering software or radio issues.

Sorry if I'm not of much help.

Someone here may have some familiarity with the issues you're describing

and may yet be able to assist you.

Good luck and I hope you get it sorted soon!

Disclaimer:
I know a little about lots of things,
yet not a great lot about those little-things.
Ultimately, I'm here to learn.