Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
Posts: 21
Registered: ‎04-14-2011
My Device: BlackBerry Z10
My Carrier: MTN

Z10 Not connecting to Link

I really need help please.

I am unable to Sync my Z10 device using link.

Once connected to USB it reads the device fine. A couple of second in to the Sync process the device is gone and Link showing unable to connect to device.

I am also unable to view or see any files/folders from my Z10 on my computer file browser.

I am using Windows & at the moment. This al started a couple weeks ago when I updated my link software to the new version and also did my Z10 devise OS update.

 

Forums Veteran I
Posts: 1,831
Registered: ‎07-01-2013
My Device: BlackBerry Passport SIlver Edition (OS10.3.2876)
My Carrier: Movilnet

Re: Z10 Not connecting to Link

Hello LenMyb.

 

Another question, since your Z10 upgraded to the latest version of the software, went for several days.
 
They need to go to control panel then to device manager and network adapters
 
What we look for is if you see the BlackBerry Controller does not have a problem.

 

They need to go to control panel, device manager, network adapters and look to be installed or to remove it to reinstall.

 

Kudos **Do not forget to give those people who help and advise you regarding your questions, as well give the answer like**

 

@ gutijose14

 


BBM Channels  PIN: C0007093A
Do not forget to give LIKE   Like Those people who help you and advise you about your doubts. Accept as Solution
Contributor
Posts: 21
Registered: ‎04-14-2011
My Device: BlackBerry Z10
My Carrier: MTN

Re: Z10 Not connecting to Link

I have checked all of this and there is no issue with the network adaptors or anything.

I had the device connected again this morning. Stayed connected for a short while and half way through my backup I received an error showing device is disconnected.

This happens each time I connect my Z10. Stayes connected for a short while and then connection is lost.

 

I am unable to back up or sync any files.

BB Issue1.jpg

Forums Veteran I
Posts: 1,831
Registered: ‎07-01-2013
My Device: BlackBerry Passport SIlver Edition (OS10.3.2876)
My Carrier: Movilnet

Re: Z10 Not connecting to Link

Friend if you have OS 10.0 on your blackberry you pass this error every time you do it ...

I recommend you have the 10.1 version besides this low the last vesion Blackberry Link.

 

Kudos **Do not forget to give those people who help and advise you regarding your questions, as well give the answer like**

 

@ gutijose14


BBM Channels  PIN: C0007093A
Do not forget to give LIKE   Like Those people who help you and advise you about your doubts. Accept as Solution
Contributor
Posts: 21
Registered: ‎04-14-2011
My Device: BlackBerry Z10
My Carrier: MTN

Re: Z10 Not connecting to Link

I have the latest OS 10.1 on my Z10 and also latest version of link.
New Member
Posts: 3
Registered: ‎04-17-2013
My Device: Blackberry Z10 STL-002
My Carrier: AT&T

Re: Z10 Not connecting to Link

I am having the same problem. I just received the 10.1 update from AT&T and I have reinstalled BlackBerry Link today. Now my Z10 will not connect to Link.