Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
Posts: 13
Registered: ‎03-08-2013
My Device: z10
My Carrier: o2

Re: Z10 SMTP

THE issue is solved by downloading K-9 mail from the app world  . Not ideal but at least it gives the option to send from your proper account in the mean time. 

Regular Contributor
Posts: 50
Registered: ‎02-18-2013
My Device: z10
My Carrier: Du

Re: Z10 SMTP

K-9 didn't work for me, was able to receive but not to send emails
New Contributor
Posts: 6
Registered: ‎03-19-2013
My Device: Z10
My Carrier: Telus

Re: Z10 SMTP

I am having the same issues, I never had any serious issues like this BEFORE the last update to 10.0.10.85. I have been a loyal Blackberry user and promoter but after several weeks of not being able to reply to certain contacts or send attachments I am getting close to my wits end. I am with 1and1 webhosting. BLACKBERRY.. FIX THIS!!!!!

Contributor
Posts: 25
Registered: ‎03-11-2013
My Device: 9650

Re: Z10 SMTP

I know of at least one case where a person suffering from this issue had the problem resolved after their carrier in Singapore released the following update:

 

Software Release: 10.0.10.99

OS Version: 10.0.10.738

 

Others using Software Release 10.0.10.99 report that their device still has SMTP issues, but I believe different carriers can have different "Software bundles" that have the same Software Release version number.

 

Still waiting more news from users to confirm.

 

Also some rumors from people who have spoken to Blackberry that the company has released fixes and the deployment of those fixes is now up to carriers. Can't verify that yet.

 

New Contributor
Posts: 7
Registered: ‎03-28-2013
My Device: Z 10
My Carrier: O2 Germany

Re: Z10 SMTP

Hi there. I'm happy with the New z10, but i Have some Problems with email sending. It works but if I try to send an email with attachment it doesn't work. Any ideas?  I'm in Germany with O2 And it doesn't matter if I use wifi or 3g...

Thanks for your help.