Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 2
Registered: ‎02-11-2013
My Device: Z10
My Carrier: O2

Z10 and Mdaemon duplicate sent messages

Using a Z10 with Mdaemon V13.04, have set it up as Exchange Activesync, the problem is that every message that I send from this device or reply to results in two identical messages in the sent items, no problems with an Ipad or a Samsung tablet using activesync to the same mail account, any ideas please?

Visitor
Posts: 1
Registered: ‎02-11-2013
My Device: Playbook
My Carrier: ATT

Re: Z10 and Mdaemon duplicate sent messages

If you haven't done so already, I suggest contacting the MDaemon support team - http://www.altn.com/Support/RequestSupport/ with this issue.  

 

If you are the MDaemon admin, enable debug logging for ActiveSync on the server, and then recreate the issue, since they will want to take a look at the log as well.

 

To enable debug logging for ActiveSync in MDaemon, navigate to the \MDaemon\WorldClient\ directory and open the WorldClient.ini with Windows Notepad:


Find the [AirSync] section and add:
LogMessages=Yes
LogLevel=1

Save the changes and navigate to Setup | Web, Sync, & IM Services | Restart WorldClient

Now, when you have the issue again, please provide me with the Windows Event Viewer information and the following log file/directory:

\MDaemon\Logs\AirSync\ folder and all the XML files inside
\MDaemon\Logs\AirSync.log

 

NOTE: Once you've collected the files and log, please navigate back to the WorldClient.ini and set the LogMessages back to No, save the changes and restart WorldClient so the files do not continue to be generated.

 

You can submit the files with your support request at http://www.altn.com/Support/RequestSupport/, or if the files are too large, you can request an alternative method to submit the logs in your support request.

Highlighted
New Contributor
Posts: 2
Registered: ‎02-11-2013
My Device: Z10
My Carrier: O2

Re: Z10 and Mdaemon duplicate sent messages

Thanks for the response and I've already done all of that with the UK support people for mdaemon and they say the logs are ok and the fault appears to lie with the handset.

New Contributor
Posts: 8
Registered: ‎06-07-2013
My Device: Q10 & Passport
My Carrier: SFR

Re: Z10 and Mdaemon duplicate sent messages

Hi,

 

I had the same issue using my Q10 connected via ActivSync to Communigate... but it's working correctly using my playbook.

 

I move to BBY Passport (10.3.0.908) and have exactly the same issue....

 

Don't know what to do now

 

Sebastien