Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 2
Registered: ‎05-23-2013
My Device: Z10
My Carrier: AT&T

Z10 connects to Link from my Laptop, but not from desktop.

I'm trying to love my Z10, but it 's giving me the blues in a lot of ways.

 

When I connect my Z10 to my laptop (running Windows 8), BB Link recognizes it, does the backup for it, syncs it, updates software, and the laptop recognizes some that I am able to see files stored on it and my media card from the USB.

 

The same can't be said for my destop computer (running Windows 7). The only thing I can do is charge the phone. I have deleted and reinstalled Link. I have removed and re-added my devices three times. I have rebooted the computer and phone, and still no luck.

 

Can anyone help me??? Thanks.

Contributor
Posts: 32
Registered: ‎01-13-2012
My Device: Z10, Playbook
My Carrier: Rogers

Re: Z10 connects to Link from my Laptop, but not from desktop.

I am having the reverse problem. Ongoing since I bought the Z10 at the end of February. I can't back up, synch, move my music or videos from my laptop to my Z10 and I live and work on my laptop.

Even with the new OS upgrade, I am pooched.

Any help. Vicious Ferret was great but he was unable to resolve a month ago. I waited for the upgrade with fingers crossed...should have crossed my toes as well.

Regular Contributor
Posts: 77
Registered: ‎08-19-2011
My Device: Torch 9800, Z10
My Carrier: EE

Re: Z10 connects to Link from my Laptop, but not from desktop.

Yes I logged a similar post. My W8 machine with usb3/usb2 ports does not even recognise the z10 being plugged in, even though the driver loads correctly; connects fine to my old w7 laptop and allowed me to transfer all my 9800 info to the z10.