Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Regular Contributor
Posts: 50
Registered: ‎02-18-2013
My Device: z10
My Carrier: Du

Re: Z10 encoding issue in outgoing email

Drewread, why do you care? You asked us to contact our service provider, unless you have any info about this, stay away
Trusted Contributor
Posts: 166
Registered: ‎02-14-2013
My Device: Z10
My Carrier: Rogefs

Re: Z10 encoding issue in outgoing email

I was trying to help with the smtp email problem. I spent an hour on the phone with BlackBerry yesterday and I have a temporary fix.
Trusted Contributor
Posts: 166
Registered: ‎02-14-2013
My Device: Z10
My Carrier: Rogefs

Re: Z10 encoding issue in outgoing email

Had all those issues and now BlackBerry and myself have a fix until they resolve it.
Contributor
Posts: 11
Registered: ‎03-05-2013
My Device: Z10
My Carrier: Rogers

Re: Z10 encoding issue in outgoing email

Thanks, lesedwards. Spending an hour with Blackberry is the kind of thing that is needed, and grateful you knew how to get to them and did that. I imply from your note that they are working on a permanent fix.

Contributor
Posts: 10
Registered: ‎03-05-2013
My Device: Z10
My Carrier: Rogers

Re: Z10 encoding issue in outgoing email

Thanks for all of your help on this lesedwards! It worked! It's a horrible solution but at least it's a solution and I can now send email that looks professional. Fingers crossed that BlackBerry is working on a proper fix so that we can be away from our data network provider and still have success. The small business people thank you!
Trusted Contributor
Posts: 166
Registered: ‎02-14-2013
My Device: Z10
My Carrier: Rogefs

Re: Z10 encoding issue in outgoing email

I am glad it worked for you. Give me a like if you get a chance.
Trusted Contributor
Posts: 166
Registered: ‎02-14-2013
My Device: Z10
My Carrier: Rogefs

Re: Z10 encoding issue in outgoing email

Well Drew you thought I was off topic.
Regular Contributor
Posts: 50
Registered: ‎02-18-2013
My Device: z10
My Carrier: Du

Re: Z10 encoding issue in outgoing email

And what is the solution?
Contributor
Posts: 10
Registered: ‎03-05-2013
My Device: Z10
My Carrier: Rogers

Re: Z10 encoding issue in outgoing email

Done :-)
Regular Contributor
Posts: 50
Registered: ‎02-18-2013
My Device: z10
My Carrier: Du

Re: Z10 encoding issue in outgoing email

Cam someone please tell me how to do it? I am still stuck here