Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
Posts: 12
Registered: ‎09-28-2011
My Device: Z10
My Carrier: Etisalat

Re: Z10 not recognised on BB Protect

yes exactly i'm facing the same issue .but i live in Dubai

 

i have bb protect active on my divice but when i login to bb protect website with the same ID registered on my device ,my device doesnt show up on the web site .

New Contributor
Posts: 9
Registered: ‎04-07-2013
My Device: Z10
My Carrier: PCCQ

Re: Z10 not recognised on BB Protect

Yes that is correct. Blackberry Protect is marked as On in the settings on my Z10.

 

When logged into protect.blackberry.com no device shows. I only have one BBID so it is the same one that is used on both.

 

My carrier does not seem to have any idea what to do. Yesterday, they suggested setting up BIS. Today they suggested setting up a new BBID, which is unacceptable as my device would have to be wiped and I loose my BBM messages. I want to call Blackberry support direct but they will not give me a number to call.

 

The blackberry website suggests coming here. I was under the assumption that they read these and offer solutions. Is that correct?

Hall of Famer III
Posts: 57,565
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Z10 not recognised on BB Protect


bbhelp88 wrote:

 

My carrier does not seem to have any idea what to do. Yesterday, they suggested setting up BIS. Today they suggested setting up a new BBID, which is unacceptable as my device would have to be wiped and I loose my BBM messages. I want to call Blackberry support direct but they will not give me a number to call.


There is (and has never been) a free method for end users to seek any support directly from BlackBerry for anything. Only via escalation to BlackBerry by the carrier can an end user receive formal support from BlackBerry.

 

As for BIS, BB10 does not use it...but we are in the midst of transition. Carriers are having to reconfigure their networks so as to support both legacy BIS users as well as BB10 users. During that transition, many odd things have been reported. Some have reported their carrier telling them that they must have BIS in place during the transition, but can remove it later. Others report that having BIS in place impedes some services. Still others report their services (both legacy as well as BB10) stopping, starting, stopping again, and starting again. I suspect that this transition is challenging for the carriers, but it is they who are in control of the transition for their specific network.


bbhelp88 wrote:

 

The blackberry website suggests coming here. I was under the assumption that they read these and offer solutions. Is that correct?


BSCF User Comm.JPG

So, this is a user-to-user community, but not a channel for any formal support or communications with BlackBerry support.


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................