Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 2
Registered: ‎05-27-2013
My Device: z10
My Carrier: mtn

cant restore my backup after update on my z10 pls help

cant restore my backup after update on my z10

i wanted to install whatsapp and i was required to update my phone so i created a backup of my blackberry

and did the update..ufter updating the blackberry z10 i tried to restore my backup and this is the error i have.

BlackBerry ID on your device does not match

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: cant restore my backup after update on my z10 pls help

Hey dominica45,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

Are you signed into BlackBerry Link with the same BlackBerry ID you created on your BlackBerry Z10?  Did you change your BlackBerry ID recently?

 

I look forward to your reply.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Contributor
Posts: 2
Registered: ‎05-27-2013
My Device: z10
My Carrier: mtn

Re: cant restore my backup after update on my z10 pls help

Yes i signed into bblink with the same id. No i have not changed my id..am using the same bb id in all my bb phones.so am suprised i cant restore my backup..pls help if there is a way out cos i really need
New Member
Posts: 1
Registered: ‎12-18-2013
My Device: Z10
My Carrier: AIS

Re: cant restore my backup after update on my z10 pls help

I have a similar problem.

 

Blackberry Z10

Model – STL100-2

Software – 10.2.424

OS – 10.2.0.1791

 

I found my phone was running down after about two hours, getting very hot, with CPU running between 60 & 120%. I traced this to a rogue LINKEDIN update, but have to do a complete OS reinstall. Just using a security sweep didn’t work.

 

However I did a backup, no problem. Reinstalled the OS, no problem, tried to restore, problem. I keep getting the message unable to restore because of a communication problem. There cannot be a communication problem because all other operation worked perfectly.

 

I can see that this is a common problem and threads just seem to go dead. As such I can only assume that there no answer.

 

If someone has any ideas please let me know, I really do need the data on this backup.

 

Stephen