Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎03-19-2013
My Device: Blackberry Z10
My Carrier: Telus

contacts sync with outlook2010 via outlook.com

I'm having trouble getting my contacts to sync with Outlook2010/outlook.com.  All the contacts seem to have be transfered to my Z10.  If i edit/add a contact on my Z10, it shows up in Outlook2010.  But the problem comes when i try and edit/add a contact in Outlook2010, it doesn't update the info on my phone.  It shows the updates if i login to outlook.com and view my "people".   I've read through most of the other posts on here relating to this problem, but none seem to list a fix that is working. 

At first i tried just having the outlook.com contact list on my phone (with no local contacts), then when that didn't work i tried loading all the contacts as local contacts and make sure they were Linked with the outlook.com contacts aswell, and still no luck.

 

I have tried reloading my outlook.com account on my phone numerious times, but nothing seems to ever work.

 

Hall of Famer III
Posts: 57,244
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: contacts sync with outlook2010 via outlook.com

Hello,

 

I'm actually rather surprised at your description...for I as well have an even more complex environment...two instances of Outlook (one 2007, the other 2010), one Z10, one PlayBook, and one Android device -- all synchronizing quite well via Outlook.com for Calendar and Contacts.

 

There is one very specific exception to this "all is well" report...and it's under discussion here:

Please check that to see if perhaps that is the specific situation you are encountering (perhaps the "PUSH" versus "PULL" setting? And also ensuring you've not defeated any sync in the Outlook client?)...I think perhaps not, since you specifically discuss problems with "edit/add", and that thread is specifically to do with "delete", but perhaps it might shed some light on your situation. Keep in mind that coming up with that result involved some very extensive testing and detailed record keeping...

 

Cheers and thanks!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................