Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Highlighted
New Member
Posts: 1
Registered: ‎08-18-2013
My Device: z10
My Carrier: bell

emails

Has anyone has a problem where when they forward email that the body of the text is not forwarded. It only shows the title and contacts but all the content is missing. I get responses from my recipients that there is no attachment or content. Could this be setting problem? I have looked and I cannot find anything that would be applicable
My IT department cannot figure it out either, they are trying to contact BlackBerry directly. We have a BlackBerry server would it be possible that it is a setting there? But I have 5 other reps with the same phone and they do not have this problem. Any feedback greatly appreciated. DK
Retired
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: emails

Hello dkempster, 

 

Welcome to the forums. 

 

If you look in your email client on your computer and check the sent items folder do you see the message being displayed properly and the body of the message being shown? 

 

Could you please tell us what mail platform you are currently running (Exchange, Domino, Groupwise)?  

 

Is the operating system on each of the devices the same? 

 

With a bit more information we may be able to help you out. Looking forward to your reply. 

 

 

 

 

 

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!