Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 2
Registered: ‎01-27-2014
My Device: z10
My Carrier: vodafone

unable to reply or forward emails on my z10

 

Hi there.

 

I have a Blackberry z10 that I am now unable to reply or forward on emails.

 

I've spoken with Vodafone and have gone through all the usual resets, deletion of email accounts, etc but problem still exists.

When I am connected to my wifi the problem with emails does not happen so I'm happy all the settings are correct.

 

Looking on a few Blackberry forums, it appears that this is a known problem with the z10 (especially after the latest software update) and that at present, there is no fix.

 

Has anybody got any ideas or new info?

Highlighted
Guru III
Posts: 32,189
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: unable to reply or forward emails on my z10

what ISP is the email on?

 

I know there have been issues with SMTP servers that dont allow them on Mobile networks but there are some workarounds

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 2
Registered: ‎01-27-2014
My Device: z10
My Carrier: vodafone

Re: unable to reply or forward emails on my z10

 

Hi

 

I'm using Heart Internet for my ISP.

 

I have the Blackberry on IMAP email settings with port connections of 143 & 25.

 

As mentioned previously, reply and forwarding work fine on my wireless network but the moment I move to Vodafone network, emails just sit there with a clock like symbol (no error messages).