Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 4
Registered: ‎01-31-2014
My Device: z-10
My Carrier: att

z-10 will not connect to computer any more after using blackberry web site

z-10  will not connect to computer any more after using blackberry web site.

 

Forums Advisor III
Posts: 1,177
Registered: ‎01-23-2009
My Device: Samsung Galaxy S2, Samsung Galaxy S3, Samsung Galaxy Note 4, BlackBerry Torch 9800, BlackBerry Z10, Blackberry Z30, BlackBerry Priv
My Carrier: Fido

Re: z-10 will not connect to computer any more after using blackberry web site


bob-42111 wrote:

z-10  will not connect to computer any more after using blackberry web site.

 


Could you give some more details about what happened? 

New Contributor
Posts: 4
Registered: ‎01-31-2014
My Device: z-10
My Carrier: att

Re: z-10 will not connect to computer any more after using blackberry web site

I wanted to download a cr app. It said install this, I did. now it wont work on any computer. Never had a problem before with blackberry. The web site seems to be the problem. It is nothing I did or want to do.
Its a smartphone. I know the real problem but telling you will not help. It the whole computer industry is the problem.

If I knew whappen I would fix it myself. I dont know if you have ever been to the web site. It sounds like you never have.

Try it and see what happens

Forums Advisor III
Posts: 1,177
Registered: ‎01-23-2009
My Device: Samsung Galaxy S2, Samsung Galaxy S3, Samsung Galaxy Note 4, BlackBerry Torch 9800, BlackBerry Z10, Blackberry Z30, BlackBerry Priv
My Carrier: Fido

Re: z-10 will not connect to computer any more after using blackberry web site


bob-42111 wrote:

I wanted to download a cr app. It said install this, I did. now it wont work on any computer. Never had a problem before with blackberry. The web site seems to be the problem. It is nothing I did or want to do.
Its a smartphone. I know the real problem but telling you will not help. It the whole computer industry is the problem.

If I knew whappen I would fix it myself. I dont know if you have ever been to the web site. It sounds like you never have.

Try it and see what happens


OK....well, I don`t realy understand what app did you download. And from where ....

So you know the real problem, but you don`t wanna tell me, then why don`t you fix it? 

 

New Contributor
Posts: 4
Registered: ‎01-31-2014
My Device: z-10
My Carrier: att

Re: z-10 will not connect to computer any more after using blackberry web site

When a web site tell you to install something to make it work with your device you just do it. They dont tell you what it is doing. They dont tell what changes have been made. I removed the device driver reinstalled it. It only works on this computer now. I tried on other computers and it did not work. I have no Idea what it changed because It did not tell me. Where is the log that would tell me that? I never down loaded any app from the BB web site because the Z-10 would not connect after I did what it said. The app has nothing to do with the problem. Something was changed in the Z-10 by the BB web site

Forums Advisor III
Posts: 1,177
Registered: ‎01-23-2009
My Device: Samsung Galaxy S2, Samsung Galaxy S3, Samsung Galaxy Note 4, BlackBerry Torch 9800, BlackBerry Z10, Blackberry Z30, BlackBerry Priv
My Carrier: Fido

Re: z-10 will not connect to computer any more after using blackberry web site


bob-42111 wrote:

When a web site tell you to install something to make it work with your device you just do it. They dont tell you what it is doing. They dont tell what changes have been made. I removed the device driver reinstalled it. It only works on this computer now. I tried on other computers and it did not work. I have no Idea what it changed because It did not tell me. Where is the log that would tell me that? I never down loaded any app from the BB web site because the Z-10 would not connect after I did what it said. The app has nothing to do with the problem. Something was changed in the Z-10 by the BB web site


".... you just do it..." Actually you are wrong. You shouldn`t just do it! Specialy when "....  They dont tell you what it is doing. They dont tell what changes have been made...." 

 

Snce you don`t even know what the download is doing or what changes has it made, why do you claim "... The app has nothing to do with the problem ... "?

 

The problem with your Z10 occured after you have downloaded whatever it is you downloaded. Since I don`t know what it is you downloaded, I can only suggest you remove the app in question and restore your previous settings