Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
Posts: 2
Registered: ‎08-13-2014
My Device: Z10
My Carrier: zong

Re: z10 headphones not working

Hey !

so what did you do about the headphones ? and the clicking sound ? I am also facing the same problem with my z10, and yes I bought it 2 weeks ago.

New Contributor
Posts: 4
Registered: ‎05-16-2013
My Device: BlackBerry Z10
My Carrier: Verizon

Re: z10 headphones not working

I took it in and replaced it. New one I have now hasn't had any issues since since getting the replacement.

New Member
Posts: 2
Registered: ‎08-13-2014
My Device: Z10
My Carrier: zong

Re: z10 headphones not working

Well I have an international version of z10, so what should I do? My head phones were new and I tried 3 other headphones but none of them works, I can only heat a faint sound from one year piece.
New Member
Posts: 1
Registered: ‎09-13-2014
My Device: Z10
My Carrier: Telkom SA

Re: z10 headphones not working

Thanks for that TTY was on as soon as i"ve put it off it work
New Member
Posts: 1
Registered: ‎02-26-2015
My Device: Z10 STL100-3
My Carrier: WIND

Re: z10 headphones not working

Yup I have the same issue with my Z10 and it screws up daily! I really wish I'd have bought a different phone now! Especially since when I bought the phone it said my email would get me into ANY Blackberry services but yet THIS one I had to fill **bleep** out for! Shoulda stuck with my Nexus!

New Contributor
Posts: 4
Registered: ‎05-02-2014
My Device: Z10 ST100-1

Re: z10 headphones not working

Problem Fixed - BBZ10 original headphones worked on PC but stopped working on my BBZ10; sound was going to the phone speakers. Turned off "Headphone Audio Boost" option. Rebooted the phone by taking the battery out and in. Didn't hear audo in headphones or speakers, so I pressed the volume increase button on the right side of the phone. Voila, "Headset Volume" displayed, after increasing the volume now the headphones are working. Not sure if the rebooting fixed the problem or both turning off the "Headphone Audio Boost" option and hard rebooting.

My BBZ10 is on its last legs, going to find another device very soon. Updates from my phone company (Fido) as well as dwindling BB support has made the phone unstable and end-of-life. Almost daily, phone's ringer stops working and have to tinker with the settings and hard reboots, its like mouth to mouth resuscitation Smiley Happy Forgot to mention, the Compass and Landscape has stopped working, not sure if its software or hardware; I suspect its the software.

New Member
Posts: 1
Registered: ‎08-28-2016
My Device: passport
My Carrier: ?

Re: z10 headphones not working

DO THIS: settings-accessibility-TTY-off!
New Contributor
Posts: 2
Registered: ‎09-24-2016
My Device: blackberry z3 STJ100-1
My Carrier: Roaming

Re: z3 headset not working

Dear team hi,

 

      if i connect to headphones not working, please advice me what to do.

 

         Thanks and regards