Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z30

Reply
New Contributor
Posts: 6
Registered: ‎01-07-2014
My Device: blackberrybold 9900; blackberry Z30
My Carrier: TIM ITALIA
Accepted Solution

Email Z30

Hi everyone, i need help in setting my LIVE email account on blackberry Z30. 

Guru II
Posts: 21,521
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Email Z30

Settings >Accounts >Add Account >Advanced. Choose Outlook.com and use that for setup.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 6
Registered: ‎01-07-2014
My Device: blackberrybold 9900; blackberry Z30
My Carrier: TIM ITALIA

Re: Email Z30

Hi John,  following your reply i tried outlook and i got this error message: Expecting , delimiter: line 1 columm 204(char 204)

Guru II
Posts: 21,521
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Email Z30

Try Going to "Add Account" and click on Advanced. Select Microsoft Exchange Active Sync and then use the settings here:

http://forum.xda-developers.com/showthread.php?t=1870889

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Guru II
Posts: 21,521
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Email Z30

Actually, this may just be a password issue.  Try logging into your Live account using a web browser on your PC.  Change your password to something simple (no special characters, etc.)  Then attempt to integrate the account again. 


--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 6
Registered: ‎01-07-2014
My Device: blackberrybold 9900; blackberry Z30
My Carrier: TIM ITALIA

Re: Email Z30

Thankssssssss, its work after removing special characters. GREAT.

New Contributor
Posts: 4
Registered: ‎02-26-2014
My Device: Z10
My Carrier: Telus

Re: Email Z30

Thank you for this information and the link. Upon opening the link and reading what they said, the problem I posted a few hours ago has been fixed. MUCH APPRECIATED!!!
Guru II
Posts: 21,521
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Email Z30

Great to hear!

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!