Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z30

Reply
New Contributor
Posts: 8
Registered: ‎02-25-2014
My Device: Z30
My Carrier: verizon

Z30 - Attachment staying with reply message - cannot delete

Hello - I just rev'd my Blackberry Z30 today from verizon. I have been using BB for years and am switching from the Bold 9930. I am trying to reply to a message that contains several large attachments. I compose the message and when i tap send, there is an error that pops up that says that i cannot send because the attachments are too large and i need to remove them. 1) I am replying - i have attached anything to the message 2) the pop up is telling me to delete the attachment - there is no way to delete the attachment from the original message that i rec'd Please help - i really want to love this new device...
Guru II
Posts: 21,605
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Z30 - Attachment staying with reply message - cannot delete

I haven't run into that. However try this. Reply to the mail. Hit the More tab at the bottom right (three dots) and select Plain Text Format. Does that allow you to send?

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 8
Registered: ‎02-25-2014
My Device: Z30
My Carrier: verizon

Re: Z30 - Attachment staying with reply message - cannot delete

Hi. Thanks for the reply. Yes sir did give that a try, but no luck.
Guru II
Posts: 21,605
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Z30 - Attachment staying with reply message - cannot delete

What OS version is on the device? Look in Settings (swipe down from the top of the home screen) >About

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 8
Registered: ‎02-25-2014
My Device: Z30
My Carrier: verizon

Re: Z30 - Attachment staying with reply message - cannot delete

Hi - The version is 10.2.0.262 Thanks I ended up just making a new message because there was absolutely no way to remove the attachments or reply to the message... So goes day 1. Im going to check some more threads for other issues im seeing abou the red asterisk indicator - it has completely gone missing in the hub and all email accounts...
Guru II
Posts: 21,605
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Z30 - Attachment staying with reply message - cannot delete

I highly recommend updating the OS first thing.  Use the instructions posted here:

 

http://supportforums.blackberry.com/t5/BlackBerry-10-OS-Device-Software/Upgrading-BB10-OS-Using-Sach...


--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Highlighted
New Contributor
Posts: 8
Registered: ‎02-25-2014
My Device: Z30
My Carrier: verizon

Re: Z30 - Attachment staying with reply message - cannot delete

Thank you for the info - the upgrade worked like a charm - I now have my red asterisks back toindicate new messages, but have not gotten any really big messages to break the email reply yet. I may do some self testing.

 

I have a few more issues to figure out about the calendar will search the other posts.

 

Thanks again!!