Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Downloaded Applications

Reply
New Member
Posts: 2
Registered: ‎03-15-2013
My Device: Z10 STL100-2
My Carrier: UMC Ukranian Mobile Communications

After an update to 10.0.10.690 All Android Port Apps Has Stopped Working

Hello, 

 

I've just updated to ver.10.0.10.690 and all my side loaded apps are failing to launch. INCLUDING Touch messenger downloaded from BB World. 

 

Any solutions to fix this?

 

Thanks

Hall of Famer III
Posts: 57,546
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: After an update to 10.0.10.690 All Android Port Apps Has Stopped Working

Hello,

Have you yet tried removing and re-installing them? It's possible that, if not, they are no longer properly "hooked" to the OS, and a reinstall might help. Also, I'd recommend inserting reboots of the device into the process (e.g., remove the apps, reboot, install the apps, reboot).

Good luck and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Developer
Posts: 499
Registered: ‎06-24-2008
My Device: Not Specified

Re: After an update to 10.0.10.690 All Android Port Apps Has Stopped Working

I have the same problem but with 10.1.0.273

 

Tried deleting and a full reboot the nreinstall but without success.

 

These aren't sideloaded apps though. No Android app I've downloaded will run on the device.