Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Downloaded Applications

Reply
New Member
Posts: 30
Registered: ‎11-12-2013
My Device: Q10 & PlayBook
My Carrier: Vodafone
Accepted Solution

How to delete app completely from my Q10?

Hi!


My bridge connection suddenly did not allow me to transfer files anymore so I decided to reinstall the BlackBerry Bridge App on my Q10. Here is what I did:

I deleted the app from my homescreen. I waited a little bit, went to BlackBerry World on my Q10 in order to re-install it. I searched for it in BBWorld but I could only click on "open". When I did that nothing happened. So I decided to go to "My World" in BB World and long-press on the icon there to either erase it completely or just de-install it. All I get is an error box saying "Error deinstalling BlackBerry Bridge". So I restarted the phone. Same problem. So I tried the deep reset or whatever it is called where you have to press the button on top of the Q10 for more than 30 seconds. I pressed it for more than one minute but all I received was a red LED and no reboot. So next thing I figured, install chrome on my pc to use that playbook/BB10 plugin and deinstall or force-install bridge from there. No chance, it does not show up in the list of apps installed. There are some processes I cannot deinstall that have "bridge" in them. I terminated them all, but to no avail.


Can anybody help me please? How can I completely delete an app if it is still shown in BlackBerry World as being installed?
-pac

New Member
Posts: 30
Registered: ‎11-12-2013
My Device: Q10 & PlayBook
My Carrier: Vodafone

Re: How to delete app completely from my Q10?

Solution:

1. Go to BlackBery World.

2. Swipe down from the top and tap on Settings.

3. Tap on the first list item, something like "General settings" (in my German version: "Allgemein").

4. Tap on the button at the bottom "Update BlackBerry World".

 

This solved the problem for me.

-pac