Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Downloaded Applications

Reply
Contributor
Posts: 27
Registered: ‎11-16-2010
My Device: Blackberry Z10
My Carrier: T-Mobile
Accepted Solution

bb maps havibg issues

Getting error (1013). Maps don't show any maps at all, all I get is a white screen and nothing ever comes up. Navigations also doesn't work anymore, wanted to delete and reinstall but I don't seem to know how. Help please

Retired
Posts: 2,372
Registered: ‎07-13-2009
My Device: BlackBerry Z10 smartphone

Re: bb maps havibg issues

Hello Gunnarz,

 

Thank you for your question regarding the issue you are experiencing with BlackBerry Maps.

 

Which model of BlackBerry smartphone are you using currently? Have you attempted reinserting your battery?


-FB


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click "Accept as a Solution" for posts that have solved your issue(s)!


Contributor
Posts: 27
Registered: ‎11-16-2010
My Device: Blackberry Z10
My Carrier: T-Mobile

Re: bb maps havibg issues

Yes, I've restated multiple times and even done two battery pulls. I have BlackBerry z10. It's on 10.1, the latest software. And I do have location services under settings turned on. This problem started 4 days ago, haven't downloaded any apps recently..

Highlighted
Contributor
Posts: 27
Registered: ‎11-16-2010
My Device: Blackberry Z10
My Carrier: T-Mobile

Re: bb maps havibg issues

Cleared history under settings for maps and it solved the problem