Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Downloaded Applications

Posts: 14
Registered: ‎10-12-2010
My Device: Torch 9800
My Carrier: Rogers

docs to go - can't save new sheet

just tried to use docs to go. can save a doc, but can't save/save as for a new sheet created on the Z30. Do a close on a doc and it goes to a screen showing file location options and asking for a file name.


Do a close or save as on a sheet/spreadsheet/excel doc that was created on my Z30 - nada. No prompt, no action.


Have recently updated to on the Z30 and of docs to go.

Guru II
Posts: 21,981
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS; PlayBook w/OS
My Carrier: AT&T

Re: docs to go - can't save new sheet

If you close the new doc and it asks for a file location and a file name isn't that the same as "save as?"

Regardless, I'm on the same OS and same version of DTG and when I create a new doc or sheet, I can hit the more key at the bottom right and I have an option for "Save As."

1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!