Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Downloaded Applications

Reply
New Member
Posts: 1
Registered: ‎02-19-2014
My Device: q 5
My Carrier: fido

new apps needed

It would be nice to have the apps like "Magic jack" and "Text plus" available to blackberry users. They r good apps for people that travel out of their local calling area. Is blackberry soon to join the other smartphone companies with these kind of apps?
Hall of Famer III
Posts: 58,456
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI795), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: new apps needed

Hi and Welcome to the Community!

It is important to understand that, with only a few rare exceptions, the device manufacturers do not "pull" apps from the developer community. Rather, the developers choose which platforms they desire to support, and then write their app for that platform and push it out through the various vendor portals. Hence, the proper direction for your question is to the developers of the specific apps you desire...pressure them to support BB10.

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Guru II
Posts: 22,027
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: new apps needed

Are you running OS 10.2.1? If so, you can load the Android version directly on the device. Pretty good chance they will work on BB10 device.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!