Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
Posts: 105
Registered: ‎05-22-2008
My Device: Not Specified

9500 Simulator with Eclipse 4.7 plugin :- JVM Incompatibility error

I have just downloaded and installed the complete 4.7 eJDE pack.

 

I tested a smapp Hello World app, and every thing seems to work fine.. except

 

Wheh I select 4.7 version, and select the 9500 simulator, the sim comes up but gives me an error

 

JVM version is not compatible with this API or something to that effect.....

 

However the 9530 simulator WORKS !!

 

Also, will there be compatibility for 4.2.1 anytime soon ???

 

Thanks

 

Developer
Posts: 105
Registered: ‎05-22-2008
My Device: Not Specified

Re: 9500 Simulator with Eclipse 4.7 plugin :- JVM Incompatibility error

Ok, cleaning out the sim filesystem from the eclipse menu seemed to do the trick....