Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

New Developer
Posts: 3
Registered: ‎11-10-2009
My Device: Not Specified

Application not getting loaded into simulator - eclipse

I can't seem to get my app to show up in the simulators.  Yes I've checked the Downloads folder - it isn't in there...


The app builds fine in eclipse.  The cod file is placed into the simulator directory, but when I debug via the simulator, I can't find the application anywhere, including the Downloads folder.  I also tried loading via the simulator's File\Load, but I get the same results.


I'm sorry to repeat this question, but I've tried all of the proposed solutions and none of them work for me...

Posts: 3,951
Registered: ‎07-15-2008
My Device: Not Specified

Re: Application not getting loaded into simulator - eclipse

Is your application listed in the Options -Advance Options - Applications - Modules?


Check you havn't set application properties as "System Module"


Have you tried downloading application using OTA on simulator?


If still not appearing use clean.bat in Simulator and rebuild the application and check.

Use Search. "Accept Solution" If the problem is resolved.