Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
New Contributor
Posts: 2
Registered: ‎08-28-2011
My Device: Simulator
My Carrier: None

BlackBerry Eclipse Plug-in v1.3

Hi all, I've just downloaded the BB Plug-in for Eclipse, and I noticed that it comes with its own Eclipse distribution.

 

However, I already have an existing Eclipse environment set up and I would like to use that for BB development as well.

 

Does anyone here have any idea how I could get the BB Plug-in installed in my existing Eclipse environment?

 

Thank you!

Contributor
Posts: 41
Registered: ‎08-19-2011
My Device: Bold 9000
My Carrier: Plus

Re: BlackBerry Eclipse Plug-in v1.3

I think you can use BlackBerry Update Site - http://www.blackberry.com/go/eclipseUpdate/3.6/java

by Help->Install new soft.

New Contributor
Posts: 2
Registered: ‎08-28-2011
My Device: Simulator
My Carrier: None

Re: BlackBerry Eclipse Plug-in v1.3

Thanks for replying.

That does not work as the Update Site only provides the SDKs, and not the plug-in itself.
Contributor
Posts: 37
Registered: ‎07-26-2011
My Device: Non Blackberry User
My Carrier: Non Blackberry User

Re: BlackBerry Eclipse Plug-in v1.3

i am not getting why you want to use other one since plug-in have all the features of eclipse, r u looking for some specific features?

I also have both eclipse installed on my machine but i never need to use other eclipse while working on blackberry plug-in eclipse.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
1. Please press the kudos button (star icon) on the left side to thank the user that helped you.
2. Please mark posts as solved if you found a solution.
- Paresh Indulkar
(Game Programmer at Synqua Games)
(Developer of games - BBM Cricket with Friends & Word Poker with Friends Smiley Very Happy )