Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
New Developer
Posts: 1
Registered: ‎06-20-2009
My Device: Not Specified

BlackBerry Plug In for Eclipse on Vista x64?

Has anyone gotten this to work so far?

 

I currently have:

JDK 6u14

Eclipse 3.4.1 (I tried 3.4.2, and was hoping that it was the problem, it wasn't)

Monitor with 1024x768 or higher resolution

4GB RAM, 400GB empty HDD space, Core 2 Duo 3.0GHz processor

Windows Vista x64

 

The only thing I  could think of is "Java 2 SDK, Standard Edition v5.0" being needed. :/

 

I've heard other people have this problem, but I've yet to hear of a solution.

 

My current error I get is: 

 

An error occurred while collecting items to be installed Error closing the output stream for net.rim.EclipseJDE/org.eclipse.update.feature/1.0.0.67 on repository file:/Z:/Coding/Ganymede/eclipse341/. Error unzipping C:\Users\Frank\AppData\Local\Temp\net.rim.EclipseJDE_1.0.0.673795011552657337154.jar: Invalid zip file format Problems downloading artifact: osgi.bundle,net.rim.eide,1.0.0.67. Exception connecting to https://www.blackberry.com/Downloads/auth/contactFormPreload.do?code=DC727151E5D55DDE1E950767CF861CA... Unconnected sockets not implemented Exception connecting to https://www.blackberry.com/Downloads/auth/contactFormPreload.do?code=DC727151E5D55DDE1E950767CF861CA... Unconnected sockets not implemented Problems downloading artifact: osgi.bundle,net.rim.eide.bootstrapper,1.0.0.67. Exception connecting to https://www.blackberry.com/Downloads/auth/contactFormPreload.do?code=DC727151E5D55DDE1E950767CF861CA... Unconnected sockets not implemented Exception connecting to https://www.blackberry.com/Downloads/auth/contactFormPreload.do?code=DC727151E5D55DDE1E950767CF861CA... Unconnected sockets not implemented Error closing the output stream for net.rim.eide.componentpack4.2.1/osgi.bundle/4.2.1.17 on repository file:/Z:/Coding/Ganymede/eclipse341/. Error unzipping C:\Users\Frank\AppData\Local\Temp\net.rim.eide.componentpack4.2.1_4.2.1.176118902970555688005.jar: Invalid zip file format Error closing the output stream for net.rim.eide.componentpack4.3.0/osgi.bundle/4.3.0.16 on repository file:/Z:/Coding/Ganymede/eclipse341/. Error unzipping C:\Users\Frank\AppData\Local\Temp\net.rim.eide.componentpack4.3.0_4.3.0.164887251315555601582.jar: Invalid zip file format Error closing the output stream for net.rim.eide.componentpack4.5.0/osgi.bundle/4.5.0.16 on repository file:/Z:/Coding/Ganymede/eclipse341/. Error unzipping C:\Users\Frank\AppData\Local\Temp\net.rim.eide.componentpack4.5.0_4.5.0.163183813256131111610.jar: Invalid zip file format Error closing the output stream for net.rim.eide.componentpack4.6.0/osgi.bundle/4.6.0.19 on repository file:/Z:/Coding/Ganymede/eclipse341/. Error unzipping C:\Users\Frank\AppData\Local\Temp\net.rim.eide.componentpack4.6.0_4.6.0.193137845407195212378.jar: Invalid zip file format Error closing the output stream for net.rim.eide.componentpack4.6.1/osgi.bundle/4.6.1.27 on repository file:/Z:/Coding/Ganymede/eclipse341/. Error unzipping C:\Users\Frank\AppData\Local\Temp\net.rim.eide.componentpack4.6.1_4.6.1.272491889560180453580.jar: Invalid zip file format Error closing the output stream for net.rim.eide.componentpack4.7.0/osgi.bundle/4.7.0.46 on repository file:/Z:/Coding/Ganymede/eclipse341/. Error unzipping C:\Users\Frank\AppData\Local\Temp\net.rim.eide.componentpack4.7.0_4.7.0.466699616576097219462.jar: Invalid zip file format Problems downloading artifact: osgi.bundle,net.rim.eide.doc,1.0.0.67. Exception connecting to https://www.blackberry.com/Downloads/auth/contactFormPreload.do?code=DC727151E5D55DDE1E950767CF861CA... Unconnected sockets not implemented Exception connecting to https://www.blackberry.com/Downloads/auth/contactFormPreload.do?code=DC727151E5D55DDE1E950767CF861CA... Unconnected sockets not implemented Error closing the output stream for net.rim.eide.feature.componentpack4.2.1/org.eclipse.update.feature/4.2.1.17 on repository file:/Z:/Coding/Ganymede/eclipse341/. Error unzipping C:\Users\Frank\AppData\Local\Temp\net.rim.eide.feature.componentpack4.2.1_4.2.1.175204345813185363768.jar: Invalid zip file format Error closing the output stream for net.rim.eide.feature.componentpack4.3.0/org.eclipse.update.feature/4.3.0.16 on repository file:/Z:/Coding/Ganymede/eclipse341/. Error unzipping C:\Users\Frank\AppData\Local\Temp\net.rim.eide.feature.componentpack4.3.0_4.3.0.16558962424208696522.jar: Invalid zip file format Error closing the output stream for net.rim.eide.feature.componentpack4.5.0/org.eclipse.update.feature/4.5.0.16 on repository file:/Z:/Coding/Ganymede/eclipse341/. Error unzipping C:\Users\Frank\AppData\Local\Temp\net.rim.eide.feature.componentpack4.5.0_4.5.0.162948686983485873939.jar: Invalid zip file format Error closing the output stream for net.rim.eide.feature.componentpack4.6.0/org.eclipse.update.feature/4.6.0.19 on repository file:/Z:/Coding/Ganymede/eclipse341/. Error unzipping C:\Users\Frank\AppData\Local\Temp\net.rim.eide.feature.componentpack4.6.0_4.6.0.197198508023499817317.jar: Invalid zip file format Error closing the output stream for net.rim.eide.feature.componentpack4.6.1/org.eclipse.update.feature/4.6.1.27 on repository file:/Z:/Coding/Ganymede/eclipse341/. Error unzipping C:\Users\Frank\AppData\Local\Temp\net.rim.eide.feature.componentpack4.6.1_4.6.1.277087462567934204397.jar: Invalid zip file format Error closing the output stream for net.rim.eide.feature.componentpack4.7.0/org.eclipse.update.feature/4.7.0.46 on repository file:/Z:/Coding/Ganymede/eclipse341/. Error unzipping C:\Users\Frank\AppData\Local\Temp\net.rim.eide.feature.componentpack4.7.0_4.7.0.466509928630418395017.jar: Invalid zip file format Problems downloading artifact: osgi.bundle,net.rim.eide.preprocessing.hook,1.0.0.67. Exception connecting to https://www.blackberry.com/Downloads/auth/contactFormPreload.do?code=DC727151E5D55DDE1E950767CF861CA... Unconnected sockets not implemented Exception connecting to https://www.blackberry.com/Downloads/auth/contactFormPreload.do?code=DC727151E5D55DDE1E950767CF861CA... Unconnected sockets not implemented

 

 

Developer
Posts: 5,339
Registered: ‎09-20-2008
My Device: ***
My Carrier: ***

Re: BlackBerry Plug In for Eclipse on Vista x64?

Contact devsupport@rim.com with this issue