Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Contributor
Posts: 13
Registered: ‎01-07-2013
My Device: 8310
My Carrier: Claro

Blackberry UDP for old OS

I need to work with UDP protocol with v4.5.0.73 but I saw [1] that only work in v4.5.0.83 or superior.
Do I have to upgrade the operating system or another solution exists?

 

[1] - http://supportforums.blackberry.com/t5/Java-Development/Cannot-send-UDP-datagram-with-JDE-4-5/td-p/1...