Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Visitor
Posts: 1
Registered: ‎04-18-2010
My Device: blackberry tour
My Carrier: u.s. cellular

Can't install any component packs

An error occurred while collecting items to be installed
  Error closing the output stream for net.rim.eide.feature.componentpack4.7.0/org.eclipse.update.feature/4.7.0.46 on repository file:/C:/Eclipse_Installations/BlackBerry_JDE_PluginFull_1.0.0.67/.
  Error unzipping C:\Users\jgayres\AppData\Local\Temp\net.rim.eide.feature.componentpack4.7.0_4.7.0.461760565002219113300.jar: Invalid zip file format

 

Windows Vista 32 bit.

 

I've tried every single component pack from

http://www.blackberry.com/go/eclipseUpdate

Developer
Posts: 1,305
Registered: ‎01-21-2009
My Device: Not Specified

Re: Can't install any component packs

Assuming that you are using the latest Eclipse and Eclipse plug-in, try installing the component pack through Eclipse. Add http://www.blackberry.com/go/eclipseUpdate/3.5/java to the update sites for Eclipse (under "Help > Install new software").




Solved? click "Accept as solution". Helpful? give kudos by clicking on the star.