Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
New Member
Posts: 2
Registered: ‎01-11-2011
My Device: Not Specified

Cannot install blackberry java plug-in

Hi,

When I try to install the blackberry java plug-in through Eclipse I get the following error . . .

 

Cannot complete the install because one or more required items could not be found.
  Software being installed: BlackBerry Java Plug-in 1.1.2.201004161203-16 (net.rim.EclipseJDE.feature.group 1.1.2.201004161203-16)

 

Eclipse seems to find the SDKs no problem but not the plug-in.

Any help appreciated . . .

Developer
Posts: 242
Registered: ‎01-29-2009
My Device: Not Specified

Re: Cannot install blackberry java plug-in

Are you using Eclipse 3.5, which is required by the plugin.

New Member
Posts: 2
Registered: ‎01-11-2011
My Device: Not Specified

Re: Cannot install blackberry java plug-in

I'm using Helios SR1 - is the plug-in not forward compatible?

Developer
Posts: 242
Registered: ‎01-29-2009
My Device: Not Specified

Re: Cannot install blackberry java plug-in

The website states Eclipse 3.5 is required. So I guess it's not tested with earlier releases. I only installed the plugin myself again today with Eclipse 3.5 and all worked without problems.