Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
New Developer
Posts: 27
Registered: ‎04-09-2009
My Device: Not Specified

Re: Choosing IDE version and App listing problem

Thanks. Smiley Happy
Developer
Posts: 1,477
Registered: ‎12-30-2008
My Device: Torch 9810

Re: Choosing IDE version and App listing problem

Well, you don't have to OTA install everytime you test Smiley Tongue .. Rather you can just set application permission to allow in jad and proceed however...

 

Cheers.. 

--
Manimaran Selvan
Co-Founder, Tech Lead,
Equity Markets Research Group
New Developer
Posts: 8
Registered: ‎04-01-2009
My Device: Not Specified

Re: Choosing IDE version and App listing problem

 I too am using JDE - 4.5.0.7 to develop apps targeting the Curve 83xx, 89xx, Bold 9000, and Storm 9530. 

And I understand that my apps being developed in 4.5 will be compatible with the Bold 9000 v4.6 and the Storm 9530 v4.7. 

 

Q: Should I be testing against higher versions to ensure this compatiblity exists?  If so can I use the Bold (4.6) and Storm (4.7) simulators? 

Q: How much testing on the various SmartPhone models should we be doing?  Any "Best Practices"? 

 

Thanks!

Highlighted
Developer
Posts: 3,951
Registered: ‎07-15-2008
My Device: Not Specified

Re: Choosing IDE version and App listing problem

1. Yes, the apps written for lower versions are compatiable for the same and the higer versions. Forward compatiable.

2. I personally suggest before release on any device it has to be tested atleast once.


Use Search. "Accept Solution" If the problem is resolved.