01-30-2010 12:39 AM
I have just installed the latest Eclipse as of Jan 29, 2010 which is Eclipse 3.5.1. This installation went just fine.
Now I download the BB_JDE_PluginFull_22.214.171.124.exe and begin to run the installation and this is where I get a warning message as follows:
"Warning for Eclipse Platform Update
Eclipse 3.5.1 found in the install folder is not compatible with BlackBerry JDE Plug-in for Eclipse
Click Change button to select another installation folder.
Click Continue button to update your Eclipse to 3.4.1"
What do I do? Should I exit and install the old Eclipse version 3.4.1 and then try again? or should I contnue and have the JDE "update" me to Eclipse 3.4.1??
02-02-2010 10:31 AM
Version 1.0 of the BlackBerry JDE Plug-in for Eclipse requires Eclipse version 3.4.1.
Version 1.1 of the BlackBerry Java Plug-in for Eclipse supports version 3.5.0.
You can either downgrade Eclipse and use the 1.0 plug-in or use your existing Eclipse version with 1.1. I recommend using version 1.1 of our plug-in. You can download it here: http://na.blackberry.com/eng/developers/devbetasof