Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Developer
Posts: 146
Registered: ‎07-24-2008
My Device: none
My Carrier: none
Accepted Solution

Getting problem with installing Eclipse Plugin updates from blackberry update site

Hi All

I have recently installed the new Blackberry Eclipse Plugin "BlackBerry_JDE_PluginFull_1.3.0.201102031007-19.exe".

 

I am trying to update the various jde using blackberry updatesite

 

http://www.blackberry.com/go/eclipseUpdate/3.6/java

 

But i am getting the following error.

 

An error occurred while collecting items to be installed
  session context wasSmiley Sadprofile=epp.package.java, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Collect, operand=, action=).
  Problems downloading artifact: osgi.bundle,net.rim.ejde.componentpack7.0.0,7.0.0.6.
    Downloaded stream not a valid archive. Check the server.

 

Anybody has idea how to fix this.

 

Thanks

Ankit

Thanks & Regards,
Ankit Dubey
Module Lead Software Engineer, mLabs
Impetus InfoTech (India) Pvt. Ltd.
BlackBerry Development Advisor
Posts: 15,889
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: Getting problem with installing Eclipse Plugin updates from blackberry update site

Close Eclipse, clear your temp directory and try the process again.  It appears that one of the downloaded files is corrupt.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Developer
Posts: 146
Registered: ‎07-24-2008
My Device: none
My Carrier: none

Re: Getting problem with installing Eclipse Plugin updates from blackberry update site

Thanks Mark, it worked Smiley Happy
Thanks & Regards,
Ankit Dubey
Module Lead Software Engineer, mLabs
Impetus InfoTech (India) Pvt. Ltd.