Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
Posts: 109
Registered: ‎03-13-2010
My Device: BlackBerry 8520 Curve Smartphone
My Carrier: -

HTTP working on 8530 emulator but not on 8520 emulator. Why it is so?

Hi Everyone, My application is connecting to web page through a HTTP request-response mechanism by giving a simple URL referring to the ASPX file on the server. It is working fine so far when I run it using an 8530 emulator. But same code doesn't work when I use 8520 emulator. Is there anything do I need to do with the 8520 emulator? Regards
Developer
Posts: 132
Registered: ‎05-07-2009
My Device: Curve
My Carrier: Vodafone

Re: HTTP working on 8530 emulator but not on 8520 emulator. Why it is so?

is your MDS (web server) running on the desktop?

Sameer Joshi
Blackberry developer.
Developer
Posts: 109
Registered: ‎03-13-2010
My Device: BlackBerry 8520 Curve Smartphone
My Carrier: -

Re: HTTP working on 8530 emulator but not on 8520 emulator. Why it is so?

[ Edited ]

Thanks Sameer,

 

No, MDS server was not running on my machine. It worked on starting it. Actually emulator 8530 starts in and close it automatically everytime, and there was no need to start it separately. But I was not knowing that I have to start MDS web server separately while working with emulator 8520. Thanks a lot.

 

Best Regards