Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Posts: 1
Registered: ‎09-24-2012
My Device: Curve 8520
My Carrier: Cubacel

Help downloading Eclipse plugin for JDE 5

Hello community, this is my first post since I'm new to BlackBerry development, I have downloaded the BlackBerry Plug-in for Eclipse 7.1 SDK, at this point everything is fine, my problem is when trying to download SDK 5 via update site as described in https://developer.blackberry.com/java/download/eclipse since the download always get interrupted. I have also downloaded BlackBerry JDE 5 from https://developer.blackberry.com/java/download/previousjdeversions/ but is not so god as the eclipse plug-in. My question is if there's a direct link to previous installations of BlackBerry Plug-in for Eclipse 5.0 SDK.

Posts: 152
Registered: ‎07-28-2011
My Device: Bold 9900
My Carrier: MTN

Re: Help downloading Eclipse plugin for JDE 5

What do you mean the JDE 5.0 from https://developer.blackberry.com/java/download/previousjdeversions/ is not as good as the eclipse plugin?


Once you download the JDE 5.0, you simply run it and it should have integrated with your current eclipse.