Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
Posts: 144
Registered: ‎06-23-2009
My Device: Not Specified

How come the new 1.1 plugin doesn't let me deploy with BES?

I can't get BES to index my files.  Does the new eclipse 3.5 with plugin 1.1 not suport BES 4.6?  I was able to do this fine with eclipse 3.4 with plugin 1.0.

 

This is what I did:

 

Build

Sign

Generate alx

Copy cod/alx to the BES server's:

c:\Program Files\Common Files\Research In Motion\Shared\Applications\MyProject\

 

Then i would run the indexer:

c:\Program Files\Common Files\Research In Motion\apploader\loader /index

 

Then i would create a new custom software configuration and choose my shared folder and it lists all my old ones but not this new project.

 

 

Developer
Posts: 144
Registered: ‎06-23-2009
My Device: Not Specified

Re: How come the new 1.1 plugin doesn't let me deploy with BES?

bump. very important. any ideas? is BES 4.6 not supported anymore?

Highlighted
Developer
Posts: 144
Registered: ‎06-23-2009
My Device: Not Specified

Re: How come the new 1.1 plugin doesn't let me deploy with BES?

I had to edit the .alx file to make it work.. I guess they aren't directly compatible... ugggg..