Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
New Developer
Posts: 1
Registered: ‎01-29-2010
My Device: Blackberry Storm 9530
My Carrier: Verizon

Re: How to install Eclipse plug in?

I'm getting kind of frustrated installing the Blackberry plugin. I've gone through all the steps suggested here and on various other threads, forums and videos and still can't get the Blackberry menu item to show. When I do Softwrae Update from the local Site.xml I get the following:

 

Cannot complete the install because one or more required items could not be found.
  Software being installed: BlackBerry Component Pack 4.7.0 4.7.0.46 (net.rim.eide.feature.componentpack4.7.0.feature.group 4.7.0.46)
  Missing requirement: BlackBerry JDE Plug-in for Eclipse 1.0.0.67 (net.rim.eide 1.0.0.67) requires 'bundle org.eclipse.jdt.debug.ui [3.3.0,3.4.0)' but it could not be found
  Cannot satisfy dependency:
    From: BlackBerry JDE Component Package 4.7.0 4.7.0.46 (net.rim.eide.componentpack4.7.0 4.7.0.46)
    To: bundle net.rim.eide 0.0.0
  Cannot satisfy dependency:
    From: BlackBerry Component Pack 4.7.0 4.7.0.46 (net.rim.eide.feature.componentpack4.7.0.feature.group 4.7.0.46)
    To: net.rim.eide.componentpack4.7.0 [4.7.0.46]

 

What am I doing wrong or what am I missing?

 

Any help would be appreciated!

Contributor
Posts: 42
Registered: ‎10-23-2011
My Device: curve 8520
My Carrier: george najem

Re: How to install Eclipse plug in?

I am having trouble running the simulator. My code seems to be correct (it is, carefully bopied from a textbook).

I can run my simulator. It appears.

But the loading bar always gets halfway and freezes

 

then i get the message : 

 

Failed to connect to remote VM. Connection timed out.
org.eclipse.jdi.TimeoutException

 

Please somebody help.. ANYBODY !!